Non std bugs...

EDcase

-=RC8=-
Jan 26, 2016
565
373
63
SouthEast UK
I ride a
KTM RC8 Putytat
Using Chrome on PC (at work)
I get a notification that:
"This page is trying to load scripts from unauthenticated sources"
 

Meifesto

L Plate Member
Jan 5, 2013
743
284
63
The Netherlands
I ride a
Honda XL600R
When replying to a comment that has a smiley icon in it I get errors when posting it.

If i remove the smiley out of the [ quote] [/ quote] i can post it normally.
Is happening since the server went down in believe.
 

dandoolittle

Site owner, lovely and adorable
Feb 9, 2013
4,466
2,100
113
United Kingdom
www.seomers.com
I ride a
Suzuki GSXR 1000 L5
Suzuki GSXR 1000 K7 track/race bike
Kawasaki ZX6R 98 race bike
MiniMotos
When replying to a comment that has a smiley icon in it I get errors when posting it.

If i remove the smiley out of the [ quote] [/ quote] i can post it normally.
Is happening since the server went down in believe.
What is the error? :)
 

Meifesto

L Plate Member
Jan 5, 2013
743
284
63
The Netherlands
I ride a
Honda XL600R
What is the error saying?

Edit - cheers, can replicate. I’ll take a look later
Yeah, sorry.
Was already asleep.


Even though you can replicate it, which means i'm not alone.
This is the exact error i get:

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console. "
 

dandoolittle

Site owner, lovely and adorable
Feb 9, 2013
4,466
2,100
113
United Kingdom
www.seomers.com
I ride a
Suzuki GSXR 1000 L5
Suzuki GSXR 1000 K7 track/race bike
Kawasaki ZX6R 98 race bike
MiniMotos
Yeah, sorry.
Was already asleep.


Even though you can replicate it, which means i'm not alone.
This is the exact error i get:

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console. "

I've sorted this as well- Sorry took a week or so but I had to work it out, the software we use seem to have lost their support skills these days

Can you quote now with :):D:p:cool:??
 
Reactions: HippoDrone

dandoolittle

Site owner, lovely and adorable
Feb 9, 2013
4,466
2,100
113
United Kingdom
www.seomers.com
I ride a
Suzuki GSXR 1000 L5
Suzuki GSXR 1000 K7 track/race bike
Kawasaki ZX6R 98 race bike
MiniMotos
Has something changed on posting videos? I tried posting to the Sunny Bear Challenge but the site only shows the link and not the actual embedded player:

View attachment 3700

I have tried both PC and Android Smartphone.

Can't replicate that myself?

Screen Shot 2018-10-10 at 11.20.35 PM.png
 
Reactions: R-Rated

dandoolittle

Site owner, lovely and adorable
Feb 9, 2013
4,466
2,100
113
United Kingdom
www.seomers.com
I ride a
Suzuki GSXR 1000 L5
Suzuki GSXR 1000 K7 track/race bike
Kawasaki ZX6R 98 race bike
MiniMotos
Has something changed on posting videos? I tried posting to the Sunny Bear Challenge but the site only shows the link and not the actual embedded player:

View attachment 3700

I have tried both PC and Android Smartphone.

Also - I've noticed the URL you posted for Youtube has /edit?0= in the URL - Thats not a public link?
 
Reactions: R-Rated

Latest posts

Winners Video

Want your video here?
Supported by Suffolk SEO who helps maintain this site.

Winners Video

Want your video here?
Supported by Suffolk SEO who helps maintain this site.

Top Posters Past 30 days

Latest posts

Winners Video

Want your video here?
Supported by Suffolk SEO who helps maintain this site.