GoPro Hero 8 Black HyperSmooth glitch

DB Moto

"Spirited" Supersport Motovlogger
Oct 23, 2019
73
112
33
Auckland, New Zealand
I ride a
2018 Yamaha R6
Hi all! I've got some sad news: My brand new (updated 01.20 firmware) GoPro Hero 8 Black has been glitching out with HyperSmooth enabled in 4K60...

See this for what's going on.


I have no idea why this is happening, and it didn't happen later that day for quite a long consecutive recording session.

Does anyone have the faintest idea of what we're seeing here?
 
Last edited by a moderator:

HippoDrone

Admin
Jan 2, 2017
4,217
2,840
113
West Sussex, UK
I ride a
2012 Moto Guzzi V7 Stone
Normally videos are not allowed outside of the members vlogs section but an exception in this instance as it isn't a vlog.

It could be a memory card issue, the GoPro 8 records at around 100,000mbps in 2.7k60 and memory cards can only cope with that bitrate currently.
 

DB Moto

"Spirited" Supersport Motovlogger
Oct 23, 2019
73
112
33
Auckland, New Zealand
I ride a
2018 Yamaha R6
Normally videos are not allowed outside of the members vlogs section but an exception in this instance as it isn't a vlog.

It could be a memory card issue, the GoPro 8 records at around 100,000mbps in 2.7k60 and memory cards can only cope with that bitrate currently.
Thanks for the heads up, @HippoDrone. Did you perchance mean Kbps? Otherwise we're talking 12 GB/s o_O I totally take your point, but I find it very strange, since my SanDisk Extreme (UHS-1 U3 / V30) A2 64GB is approved on the official list of supported cards:


+1 on @HippoDrone comment, sd cards are almost always the problem.

Otherwise GoPro support is relatively good, so might be worth getting a hold of them?
Thanks - I'll call the regional centre today.
 
Last edited by a moderator:

HippoDrone

Admin
Jan 2, 2017
4,217
2,840
113
West Sussex, UK
I ride a
2012 Moto Guzzi V7 Stone
I've been having some issues with the GoPro Max today too. Weird stuff all over the screen when rendering to my phone... the actual footage was fine, it was just the render that went tits up. We think there is a compatibility issue with the Samsung Galaxy Note 10+
 
  • Sad
Reactions: DB Moto

DB Moto

"Spirited" Supersport Motovlogger
Oct 23, 2019
73
112
33
Auckland, New Zealand
I ride a
2018 Yamaha R6
I've been in touch with GoPro support, and they recommended once again manually updating the firmware. I've done so, and will try filming another video tonight. Additionally, I'll swap out my SanDisk Extreme for an Extreme Pro and see if that changes anything.

I've been having some issues with the GoPro Max today too. Weird stuff all over the screen when rendering to my phone... the actual footage was fine, it was just the render that went tits up. We think there is a compatibility issue with the Samsung Galaxy Note 10+
That's a real shame that you're having this issue. I must say that I have great respect for companies who take the bold step to integrate with other third party products, since the possibilities in which things can go wrong go far and wide.
 
  • Love
Reactions: HippoDrone

DB Moto

"Spirited" Supersport Motovlogger
Oct 23, 2019
73
112
33
Auckland, New Zealand
I ride a
2018 Yamaha R6
Just to update anyone who wants to know how this is going - the issues escalated today. Not only did the glitch occur again on a significant amount of video on the ride out, but when it started happening during the ride back, it glitched for about 0.1s, and then the whole frame just froze. For the remainder of the video. Not cool. I have a video of it happening, but it's fairly unexciting (and I'll avoid posting videos here in general).

I will say though, that GoPro support are pretty darn on the ball. They have given me shipping details to stick on a box for an RMA, and I'll hopefully get a working GoPro back in the mail!
 
  • Love
Reactions: HippoDrone

WheelyPerd

Everywhere @WheeliePerd
May 18, 2017
354
313
63
30
South Africa
I ride a
Triumph Tiger 800 XCx
Just to update anyone who wants to know how this is going - the issues escalated today. Not only did the glitch occur again on a significant amount of video on the ride out, but when it started happening during the ride back, it glitched for about 0.1s, and then the whole frame just froze. For the remainder of the video. Not cool. I have a video of it happening, but it's fairly unexciting (and I'll avoid posting videos here in general).

I will say though, that GoPro support are pretty darn on the ball. They have given me shipping details to stick on a box for an RMA, and I'll hopefully get a working GoPro back in the mail!
Hopefully the new camera 100%. I'd have though that a firmware update would resolve the issue, it must be that something else is not working as expected. Sweet that you getting a replacement!
 
  • Like
Reactions: DB Moto

HippoDrone

Admin
Jan 2, 2017
4,217
2,840
113
West Sussex, UK
I ride a
2012 Moto Guzzi V7 Stone
That is poop to hear, but they look to have far better customer service than Insta360. Hopefully they will sort you a replacement quickly. I heard there was going to be a couple of updates to the cameras and to the app.
 
  • Like
Reactions: DB Moto

DB Moto

"Spirited" Supersport Motovlogger
Oct 23, 2019
73
112
33
Auckland, New Zealand
I ride a
2018 Yamaha R6
That is poop to hear, but they look to have far better customer service than Insta360. Hopefully they will sort you a replacement quickly. I heard there was going to be a couple of updates to the cameras and to the app.
That's good, I'm glad you approve of GoPro - I think Motonosity marketed the Insta360 in one of his videos :confused:

Really? How do you know about these magical updates? Please, do tell :cool:
 

HippoDrone

Admin
Jan 2, 2017
4,217
2,840
113
West Sussex, UK
I ride a
2012 Moto Guzzi V7 Stone
I have an Insta360 One X as well, they are great cameras, but I think the GoPro Max offers a bit more, or at least will when they iron out the bugs.
I read the threads on the GoPro support hub, and little bits of info sometimes pop up in them! :)
 
  • Love
Reactions: DB Moto

Top Posters Past 30 days

Winners Video

Latest posts