Uploading 2.7K to Youtube

Jan 2, 2017
2,735
1,539
113
West Sussex, UK
I ride a
2012 Moto Guzzi V7 Stone
#2
I use 2.7k and it sometimes takes a bit of time to get up to full resolution. I tend to schedule my uploads though so they have time to reach 2.7k normally before they go live. I don't know the software you are using but is it definitely at 2.7k (2704x1520)?
 

R-Rated

Have Fun!
Aug 4, 2016
1,569
1,186
113
Clarksville to Nashville, TN
www.R-RatedCustoms.com
I ride a
2014 Harley Davidson (FLHTK) Ultra Limited
#3
I have noticed that some of my devices (smartphones) show max of 1080 and others (laptop, desktop, tablet) show the max at 4k for the same video.

Have you seen it throttle on different devices? What how you are receiving for data wifi vs. 4G cell?
 

BluMblRdr

Blue Marble Rider
Apr 16, 2018
34
16
8
47
Vancouver Island, British Columbia, Canada
www.instagram.com
I ride a
Husaberg FE390, Suzuki VStrom 1000, Yamaha XSR900
#4
I have noticed that some of my devices (smartphones) show max of 1080 and others (laptop, desktop, tablet) show the max at 4k for the same video.

Have you seen it throttle on different devices? What how you are receiving for data wifi vs. 4G cell?
Hi, I have tried viewing on different devices and they all max out at 1080. However, I re rendered my last vid at a far higher bit rate (50K instead of 24K) and I notice that it is allowing viewers to view at 2.7K now. Not sure if this a one time aberration or I have struck some sort of work around...
 
Likes: R-Rated

BluMblRdr

Blue Marble Rider
Apr 16, 2018
34
16
8
47
Vancouver Island, British Columbia, Canada
www.instagram.com
I ride a
Husaberg FE390, Suzuki VStrom 1000, Yamaha XSR900
#5
I use 2.7k and it sometimes takes a bit of time to get up to full resolution. I tend to schedule my uploads though so they have time to reach 2.7k normally before they go live. I don't know the software you are using but is it definitely at 2.7k (2704x1520)?
Hi HippoD: yes I render at 2704 X 1524, and usually wait for 24h-48 hours before viewing. But I *think* I've stumbled on a fix last night. I test loaded a vid which I rendered at a 50K bit rate instead of 24K, all other settings being equal, and over night it processed to 2.7K for the first time. Not sure if this a fluke or I am on to something. Cheers.
 
Likes: HippoDrone

Theodor

Don't wannabe
Nov 16, 2017
257
229
43
33
Estonia
I ride a
Valkyrie 1500
#6
But the source clips, from the problematic video, were 2.7K resolution? And the file itself, you uploaded, was 2.7K?
 

Similar threads

Top Posters Past 30 days

Latest posts

Winners Video

Want your video here?
Supported by Suffolk SEO who helps maintain this site.